RRAS–wenn es mal wieder klemmt …

Schon seit langer Zeit bietet Microsoft die Möglichkeit einen Windows Server als Router zu betreiben. Was in “realen” Umgebungen nicht oft genutzt wird, kann in virtuellen Umgebungen sehr sinnvoll sein. Somit habe ich auf jedem von meinen Hyper-V Hosts noch eine VM laufen welche mir verschiedene Subnetze routet – um auch komplexe Netzwerkumgebungen nachstellen zu können. Beim hinzufügen eines weiteren Netzwerkadapters, welcher ein neues IP-Subnetz routen sollte bin ich wieder über den Bug im RRAS gestoßen das ein Adapter nicht erkannt und verwendet wird.

Hier der neue Adapter:image

und hier die RRAS welches mir trotz Neustart über den Service Manager noch durch einen Neustart der VM selbst den Adapter ins Routing integrieren wollte:image

Die Lösung war letztendlich RRAS zu deinstallieren und wieder neu zu installieren – da es sich bei mir lediglich um LAN-Routing handelt, also keine aufwendigen Konfigurationen notwendig sind, ist das kein Problem.

Falls jemand hier eine bessere Lösung hat – bitte melden Smile

Enjoy it, b!

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden /  Ändern )

Google Foto

Du kommentierst mit Deinem Google-Konto. Abmelden /  Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden /  Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden /  Ändern )

Verbinde mit %s